Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,458,706
Community Members
 
Community Events
176
Community Groups

licensing issue

As a Software vendor we have purchased 50 user starter Edition to test crowd

We´ve connected it to our active Directory, and now we cannot Access the System as we have more than 50 AD Users.

We would disconnect the ad, but we cannot enter the configuration:

"Your current license does not permit the number of users you have configured in Crowd, please upgrade to a new license, or contact Atlassian sales support."

 

What can we to to enter the Software und unconfigure the ad?

3 answers

Reinstalled - "solved"

Strange Problem...

Yes, it is, definitely. Did you reconfigure everything or did you import an XML backup (in which case that would be incredibly strange!) ?

ok, i´ve received a eval licence. The strange Thing is, that now i cannot Login with the admin user as it says "Invalid Login". But the Password wasn´t changed...

Please help again!

Have you tried to clear your cookies or restart your browser?

yes, i even used a different browser, no cuccess

i used this statement

select * from cwd_user u
 join cwd_membership m on u.id=m.child_id join cwd_group g on m.parent_id=g.id
 join cwd_directory d on d.id=g.directory_id

and i see the field active = T - is this right?

select * from cwd_user u
 join cwd_membership m on u.id=m.child_id join cwd_group g on m.parent_id=g.id
 join cwd_directory d on d.id=g.directory_id
  where g.group_name = 'crowd-administrators' and d.directory_type='INTERNAL';

(last line was missing)

Looks good.

Anything in apache-tomcat/logs/catalina.out or <crowd.home>/logs/atlassian-crowd.log ?

2018-06-07 17:08:29,553 http-nio-8095-exec-17 INFO [crowd.console.action.Login] The user: 'niemann.thomas' attempted to login with an inactive account

But it is (the only) admin account. Seems it was deactivated. i´ve tried to set the user from T to F but it does not work...

Is the 'crowd-administrators' group active as well? (you should get two 'ACTIVE' fields when running the previous SQL query, the second one actually being the crowd admin group's state)

actueally i got three times Active, but the log still says

...attempted to login with an inactive account

What if you create another admin account? (step 4 of this procedure)

same here. i´ve followed the steps, but admin is an invalid Login... :-(

0 votes

Hi @Thomas Niemann

You just need to go to my.atlassian.com and generate an evaluation license for unlimited users as explained on this page: https://confluence.atlassian.com/crowdkb/users-are-unable-to-log-in-after-updating-the-license-223223576.html

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events