invalid login error in crowd for ldap user

Hi,

We have recently installed and configured Crowd 2.8.3 Also we have integrated crowd with Microsoft Active Directory through connector but after successful configuration and synchronization still ldap user is unable to login in crowd with ldap credential it shows "Invalid login". We have crowd with 50 users license & we are sure that we have not crossed the limit of 50 users. Please suggest on it and let me know if you need more info.

Thanks.

1 answer

Please raise a Support ticket at https://support.atlassian.com/servicedesk/customer/portal/16 and we will be able to help you. Thank you.

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published yesterday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

39 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot