Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Wrong URL in Reset Password

Hi,

we are using domain atlassian.vissim.no for accessing our on-premise Crowd.

Before there was also hades.vissim.no domain in use for some plugins but we have removed those unsused subdomains.

After that Password Reset is not working - in the URL to reset password, there is hades.vissim.no domain.

Where can I check why is crowd using hades.  instead of atlassian.  

 

Thank you

1 answer

1 accepted

2 votes
Answer accepted
Bruno Vincent Community Leader Dec 18, 2017

Hi @IT Vissim

If you're running Crowd 2.x, please change Crowd's base URL in the crowd.properties file as detailed on this page: https://confluence.atlassian.com/crowdkb/change-password-email-have-wrong-base-url-245827274.html

If you're running Crowd 3.x, there's no crowd.properties file anymore so you need to go to Crowd's administration console > General > General Options and change the Base URL.

Hi,

we are running 2.x

In property file there is :

crowd.server.url                        @CROWD@/services/

I don't knw where is defined @CROWD@@

Bruno Vincent Community Leader Dec 18, 2017

That's because you're looking at the wrong crowd.properties file. You're actually looking at etc/crowd.properties instead of the crowd.properties file in your crowd.home directory.

crowd.home directory is defined in 

crowd-webapp/WEB-INF/classes/crowd-init.properties

Make also sure to change or add the crowd.base.url property, not crowd.server.url.

I'll try crowd.base.url 

thank you

That is good point - I've found right crowd.properties and yes there is that wrong URL.

 

Thank you a lot

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

181 views 6 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you