Start_crowd.sh script does not run

Start_crowd.sh script does not run

3 answers

Linux Ubuntu machine

I have Confluence loaded and running successfully, Java..

Can't get to the Crowd wizard

installed directory: /usr/lib/crowd/atlassian-crowd-2.6.4

when I run 'start_crowd.sh' from the 'CROWD_INSTALL' directory I get the messge:

start_crowd.sh : command not found

I can see teh script in the current directory via ls -l

Linux Ubuntu machine

I have Confluence loaded and running successfully, Java..

Can't get to the Crowd wizard

installed directory: /usr/lib/crowd/atlassian-crowd-2.6.4

when I run 'start_crowd.sh' from the 'CROWD_INSTALL) directory I get the messge:

start_crowd.sh script does not run

Duh...

bash start_crowd.sh

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Wednesday in Jira Service Desk

What's new in Jira Service Desk Server: Introducing 4.0 & more - Feb 2019

Hello Atlassian Community!  I'm Teresa, the Product Marketing Manager   for Jira Service Desk Server at Atlassian. I'm excited to announce two exciting releases for Jira Service De...

35 views 0 0
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you