Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,445
Community Members
 
Community Events
176
Community Groups

Resetting crowd admin password isn't working

[Note: I inherited this installation and am trying to keep it going as I plan upgrades. I know it's out of date. I am an almost total novice with Crowd. I had never even heard of it before starting this job, despite years as a Jira and Confluence user.]

I've got a Crowd3.1.2 install that I reset the PW on about 4 months ago, the last time something went weird. I was, at that time, able to login and deal with things.

I came back to it today as I was starting down a path of various upgrades.

I discovered that the admin user wasn't working with the pw I was sure I had set back then.

I went back to https://confluence.atlassian.com/crowdkb/restoring-passwords-to-recover-admin-user-rights-via-database-283642653.html and did all the things, setting the the 'crowdAdmin' user's pw as pre-hashed in that article. The DB agrees that it's set right:

| 65537 | crowdAdmin | crowdadmin | T | 2015-02-27 07:28:39 | 2020-02-14 17:16:57 | JB | jb | Segal | segal | JB Segal - crowdAdmin | jb segal - crowdadmin | email@add.r | email@add.r | 08d30d58-54d2-46b5-b8dd-24cbe6ffbb26 | 32769 | {PKCS5S2}8WEZjkCbLWysbcbZ5PRgMbdJgJOhkzRT3y1jxOqke2z1Zr79q8ypugFQEYaMoIZt |

and yet, when I try to login, I get "Invalid login." and a url ending in login.action?error=true.

When I try to login I get some warnings (with absurdly long java callback lists)

2020-07-23 02:41:53,886 http-nio-8095-exec-25 WARN [webresource] error in `Content.writeTo` for com.atlassian.auiplugin:aui-page-layout/adg-page-layout.css
java.lang.RuntimeException: com.atlassian.plugin.servlet.DownloadException: Unable to stream to the output

2020-07-23 02:41:53,893 http-nio-8095-exec-25 WARN [webresource] error in `Content.writeTo` for com.atlassian.auiplugin:ajs-gadgets-base/basic.css
java.lang.RuntimeException: com.atlassian.plugin.servlet.DownloadException: Unable to stream to the output

but that seems to be unrelated (and turning off compression in the server.xml didn't help, unsurprisingly).

Does anyone have any paths for me to go down looking for this?

Thanks!

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events