Problem logging in after change of LDAP server

Hi

Our company has a new address for the LDAP server. I have changed this in the LDAP settings of Jira, but JIRA still uses the old LDAP server when trying to log in. I have checked the table cwd_directory_attribute and the settings are correct. I have also deleted the cache and re-indexed Jira.

Are there other places this information is stored where I need to update?

Cheers

\Atle

3 answers

1 accepted

That sounds like it might be a bug to me; would you please open a support request at https://support.atlassian.com so our support team can collect the necessary information to reproduce it?

Yes, I will do that. Thanks for the answer.

What leads you to believe that JIRA is still talking to the old LDAP server?

I see that in the error message in the log file.

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

432 views 1 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot