Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,461,319
Community Members
 
Community Events
176
Community Groups

License for Crowd and Maintenance period

Hi,
I have a valid crowd license, which maintenance period ended on "09 May 2014".
I have upgraded the crowd instance, using eval license to Crowd 2.7.2.


According to release notes - https://confluence.atlassian.com/crowd/crowd-2-7-2-release-notes-590254027.html - Crowd 2.7.2 is released on "13 April 2014".


According to FAQ - https://www.atlassian.com/licensing/purchase-licensing#softwaremaintenance-2 - I should be able to get all software updates during the maintenance period.


"13 April 2014" is before "09 May 2014", so I should be able to get Crowd 2.7.2.


The reality is that when I update the eval license with the one that I have, I get an error "The supplied license key is not valid for this version of Crowd, please renew your maintenance.".


How can this issue be resolved?


P.S. I do not want to downgrade or renew license.

1 answer

0 votes
Marcin Kempa Atlassian Team Nov 07, 2016

Hi Gerard,

It seems that there was a typo in Crowd 2.7.2 release notes, as I checked our download archive and it turns our that this version of Crowd was released on . This is why your licensed, which expires on  cannot be applied for 2.7.2 version of Atlassian Crowd.

Sorry for the inconvenience, I already updated the Crowd 2.7.2 release notes page.

P.S.

Although I understand that you do not want to renew Crowd license, I would still strongly encourage you to do so. With renewing license you will receive our support as well as you will be able to use newest version of Crowd which brings you following benefits:

  • security fixes (there were a few since version 2.7.2)
  • bugfixes
  • performance improvements
  • new features and other enhancements

 

Would you mind sharing with me why you are not interested in renewing license?

 

Best Regards,

Marcin Kempa

 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events