Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Jira<>Crowd application link fails with XSRF Security Token Missing

Hello!

Just installed a fresh crowd 3.0.1 with jira 7.5. Authentication works like a charm, but i want to link the applications for convinience.

The link creation in jira for crowd works and redirects me to crowd-administration. When i insert the link there i come to a page with following Message:

XSRF Security Token Missing

We could not complete this action due to a missing form token.

You may have cleared your browser cookies, which could have resulted in the expiry of your current form token. A new form token has been reissued.

 

When i click on retry:

"HTTP Status 405 - HTTP method POST is not supported by this URL"

Where can i start to debug this issue?

 

Greetings from Germany

Thomas

 

3 answers

Hi Lars!

Thank you for your reply! The solutions on this site i already tried :( None of them fits to my enviroment or are applicable to crowd :(

Thomas

Hmm.. Application link?

How are you trying to link them?

 

-Lars

in JIRA go to first administration tab "applications"

go to "integrations" -> "application links"

 

there i try to add crowd url. first step is successful, but the same step onto "remote site" fails

Intresting log "error". Have the same entry in my installation.

https://jira.atlassian.com/browse/CWD-4678

 

There is an intresting entry in the activity roll of this issue on 7th dec 2016 "remote link". :)

Hello

 

Did you ever get a way to get around this problem?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Introducing External Collaboration for Confluence

We’re excited to introduce external collaboration for Confluence, now available in early access. It is available to preview for Confluence Cloud Premium and Enterprise customers. (If you're not on ...

173 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you