Jira doesn't sync users from crowd internal directory

Hi, all! The problem is Jira doesn't get users and groups from Crowd Internal Directory.

Connection between Crowd and Jira is correct, I just unactivated old LDAP directory in Crowd and add new Internal directory. I see all my users in crowd console, but after sync, i can't see any users in Jira. No any errors in LOGs. What can you advice in such case? Thank you

2 answers

1 accepted

This widget could not be displayed.
Yilin Mo Atlassian Team May 26, 2013

Just a quick check, did you assigne the new user directory to the JIRA application on Crowd?

This widget could not be displayed.

Just so! Thank you very much =)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 27, 2018 in Crowd

The Crowd team is looking for feedback on Server & Data Center customers' identity strategies!

Do you own more than one Server or Data Center product? Do you have challenges provisioning users across your Atlassian products? Are you spending a lot of time integrating each Atlassian product wit...

1,464 views 6 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you