Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,211
Community Members
 
Community Events
176
Community Groups

Import existing crowd xml data failed

Hello,

I am setting up new crowd server v5.1 and want to import backup data from Crowd v3.5.5, but failed with strange error.

Error: 
The file specified: E:\Temp\atlassian.xml does not exist

I tried renaming the file without "-" but same error.

Crowd server hosted on Centos 7 and I am accessing the Web console from Windows 10.

Scenario 1: Accessing http://XXX.XXX.XXX.XXX:8095/crowd/console/ from Windows 10 with file name atlassian.xml
File path: E:\Temp\atlassian.xml

Scenario 2: Tried Accessing http://localhost:8095/crowd/console through ssh by launching firefox browser and add the path of file. 

Please let me know if I am doing it wrong.

Already raised a support request but there is delay in response.
Request No : CWDSUP-20388

Thanks

Gokul Reddy


0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events