Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How to get rid of a default login url with crowd Edited

Hi

I worked for a few days for a company and I had a google login. I do not have access to this account anymore. But now, each time I want to log in in You Tube I am redirected to the url of that company and cannot log in. How can I get rid of this default behavior and delete all links with this user and company?

Thanks a lot for your help

Regards

1 answer

1 accepted

0 votes
Answer accepted
Mirek Community Leader Sep 27, 2019

Where is the relation with Crowd here? Do you see a Crowd login page when accessing YouTube? Not sure if I understand the problem. Could you please clarify? 

Hi Mirek

Thanks for your reaction. I do not understand it either. I uploaded a screen shot but it seems that it did not work.

So I am in https://www.youtube.com

I want to sign in, so I click on sign in...

Then I am redirected to

https://projects.netcentric.biz/crowd/console/login.action

and the tab says "Atlassian Crowd - Login"

Netcentric is a company I worked for a few days and we stopped in bad terms... So the login does not work any more.

So the questions are: why I am redirected to their site? Where is this link stored? Why can't I change the user? and why is this crowd?

This is quite annoying because I cannot log in in youTube anymore...

Thanks a lot

Regards

Isabelle

Mirek Community Leader Sep 30, 2019

Did you tried to clear your browser cache and passwords? If not maybe you can check Incognito mode or check on a different browser?

Hi Mirek,

I thought of clearing all passwords but did not try. But thanks for your idea to use the incognito mode, it works perfectly. 

Thanks a lot for your help and bringing a solution. 

Kind Regards

Isabelle

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

☕️ Monday coffee with Jexo: Weekly Atlassian news roundup | 21st June 2021

Hi community 👋, as every Monday we're bringing you a quick update on what happened in the Atlassian ecosystem last week. There were a few interesting events like for example the announcement of th...

69 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you