Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,432
Community Members
 
Community Events
176
Community Groups

Crowd LDAPS Okta Access

Edited

HI!

We are using Crowd 3.7.0 (Build:#1270 - 2019-10-03.

We configured the Connector

Url: ldap://mydomain.ldap.okta.com

SSL: LDAPS

When we Test the connection, we receive an incomplete error message:

crowd_test_error.PNG

There is no entry in the Log for this error, the Directory Sync works fine.

The implicit REST Call

https://crowd.autsrv.com/crowd/rest/directorymanagement/1/directory/testldap/01234567

doesnt return any response and no retrun code.

Any idea what is going on here ?

So far we didnt use a certificate when selecting "LDAPS".

Can this be the reason ? Do we have to use one or is selecting "LDAPS" sufficient ?

Thanx in advance for any suggestions!

Regards,
Hans

1 answer

1 accepted

0 votes
Answer accepted

Hi @Hans Pesata 

It works on my dev tenant.

I chose the 'Generic Directory Server' connector and 'LDAPS' as the security protocol.

The URL should be 'ldaps://yourdomain.ldap.okta.com:636'

HI @Bruno Vincent 

Thanx for Your reply!

Interestingly, after rebooting our Server, the Test worked fine.

It is something that we have to keep in mind ...

Regards,
Hans

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events