Connection to authentication server failed on Crowd 2.7

After fresh crowd install I got "Connection to authentication server failed. Please review the logs for more information. " and this output https://gist.github.com/TimothyKlim/f3087c012d02552de06f

I'm trying to run crowd on Solaris with Oracle JRE 7.

1 answer

0 vote

Are you pointing Crowd to an existing Crowd Home directory? How did you get the error? During installation? While accessing from the application that integrated with Crowd?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Maggie Roney
Published Feb 27, 2018 in Crowd

The Crowd team is looking for feedback on Server & Data Center customers' identity strategies!

Do you own more than one Server or Data Center product? Do you have challenges provisioning users across your Atlassian products? Are you spending a lot of time integrating each Atlassian product wit...

578 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you