Cannot get bamboo SSO work with crowd

 I have bamboo and crowd on the same server. I got the intgeration part working. Bamboo can authenticate against AD set up in crowd. I followed their link to set up SSO  . However, SSO didn't work. when I was logged in crowd and open the url for bamboo. I was still asked to put in credentials again. please advise.

3 answers

1 vote
Bruno Vincent Community Champion Sep 09, 2015

Hi Yinsong,

Did you check that the user that you used to log into the Crowd administration console belongs to a Bamboo authorized group (e.g. bamboo-admin or bamboo-user)?

You might also want to check that the Crowd cookie is sent to the server while requesting a Bamboo URL (you can use a Firefox plugin such as Live HTTP headers for instance).

Regards,

Bruno

Thanks for your reply. I have bamboo-admin set up in crowd which means centralized authentication part works. I can only use IE in my company. How to check if the corwd cookies is sent to the server in IE?

0 votes
Bruno Vincent Community Champion Sep 09, 2015

@Yinsong,

You can use Developer Tools in IE (Tools > F12 Developer Tools > Network then capture and details)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 27, 2018 in Crowd

The Crowd team is looking for feedback on Server & Data Center customers' identity strategies!

Do you own more than one Server or Data Center product? Do you have challenges provisioning users across your Atlassian products? Are you spending a lot of time integrating each Atlassian product wit...

1,571 views 6 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you