Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot access crowd console from another host browser on LAN

I'm not able to access the crowd console via http://<IP Address>:8095/crowd

I can only access it via localhost

I've tried adding entries in Applications > Crowd > Remote Addresses

but nothing works.

 

1 answer

1 accepted

0 votes
Answer accepted

Hi @N B

If you can't even see Crowd's console login form, then that's probably a network issue. Make sure that port 8095 is open for inbound HTTP connections on your Crowd server.

If you do see Crowd's console login form, but cannot login, then that's probably a configuration issue in Crowd itself. In that case (I assume that you're running Crowd v3.x), in the console go to Settings > General options and change the Base URL. I strongly suggest that you use a resolvable FQDN (e.g. myserver.mydomain) instead of an IP address. Still in Settings > Single Sign-On cookie settings, make sure that SSO domain is either blank or equals your actual domain (e.g. .mydomain). Once you've changed those settings, you might need to restart your browser or clear your cookies to login again.

Hope this helps.

Thanks for the quick response. It turned out to be a Windows Firewall issue where I had to add port 8095. After that it worked. Out of practice with Windows as I've been using only Linux for years. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June ask me anything (AMA)

Hello Community members! We’re wrapping up the end of JSM June with an Ask Me Anything (AMA) with the Jira Service Management product team. This is your chance to ask all your ITSM questions to o...

146 views 9 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you