Can't log in to Crowd using Chrome, but can using Safari.

My main, preferred browser is Chrome. Unfortunately, I can't log in to Crowd using it. When I get to the login screen at http://server.name/crowd/console/login.action, I go through the log in motions you'd expect (user, pass, Log in >>)... but the screen just refreshes back to an empty login screen. No errors, just back to square one.

When I do the same with Safari, I log in without any trouble.

3 answers

1 accepted

This widget could not be displayed.

I get around this problem by using a Chrome "incognito" window. But I don't yet know the reason either. In Chrome Shift+CTRL + N

Also happens with Confluence sometimes.

That seems to work, but is obviously just a workaround. I wonder what the actual right solution is?

This widget could not be displayed.

Yes, I have the same problem with Chrome 17.

This widget could not be displayed.
Andrei [errno] Community Champion Feb 03, 2012
  • same here - Chrome 16.0.9
  • I wrote it off for some combination of cookies/sessions. after cleaning up all my chrome data it works again.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 27, 2018 in Crowd

The Crowd team is looking for feedback on Server & Data Center customers' identity strategies!

Do you own more than one Server or Data Center product? Do you have challenges provisioning users across your Atlassian products? Are you spending a lot of time integrating each Atlassian product wit...

1,459 views 6 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you