Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,301,546
Community Members
 
Community Events
165
Community Groups

Application does not exist

Is anybody can help me?

Downloaded the crowd atlassian-crowd-2.7.0-war.zip OK

Extract the zip file and deployed on glassfish server:OK

start up the crowd Setup WizardOK

get an error at the finally setup : see below

Integrated Applications

com.atlassian.crowd.exception.ApplicationNotFoundException: Application <crowd> does not exist

Would you like to configure the integrated applications?
<label class="fieldLabelArea" style="margin: 0.15em 1em 0px 0px; width: 13em; display: inline; position: relative; float: left; padding: 0px 0px 5px;" for="configureOpenIDServer">OpenID Server:</label>
<input type="radio" name="configureOpenIDServer" value="true"/> True <input type="radio" name="configureOpenIDServer" value="false" checked="checked"/> False
The Crowd OpenID Server will allow you to authenticate using your standard Crowd logins with OpenID enabled websites.
<label class="fieldLabelArea" style="margin: 0.15em 1em 0px 0px; width: 13em; display: inline; position: relative; float: left; padding: 0px 0px 5px;" for="configureDemoApp">Demo Application:</label>
<input type="radio" name="configureDemoApp" value="true" checked="checked"/> True <input type="radio" name="configureDemoApp" value="false"/> False
The demo web application highlights best practices when using the Crowd framework. The Crowd download archive contains the entire source to the demo application, which can be used as an example when integrating your web applications.
<input class="button" style="width: 85px;" type="submit" value="Continue »"/>

If the both selected False: get HTTP Error 404

and then every time I try to open http://localhost:8080/crowd, get same problem.

Have no idea how to fix this problem. This trouble me a long time, Anybody can help me? Thanks

2 answers

0 votes

Sounds like something didn't go as planned in the setup process, but it's hard to tell what's wrong from so little information.

I suggest you open a support request so our friendly support team can help you troubleshoot and get you going.

I fixed this problem by modify the database collate to utf8_bin, And now I can complete the setup wizard, But I can not login as previous setting default username and password

The login box keep pop up everytime when I filled and tryed to login, Is there any problem?

What Tomcat and JDK versions are you using?

I fixed this problem by modify the database collate to utf8_bin, And now I can complete the setup wizard, But I can not login as previous setting default username and password

The login box keep pop up everytime when I filled and tryed to login, Is there any problem?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

📅 Partner Webinar & Events Opportunities: July 2022

Hi community 👋, Here is another monthly roundup of the partner-organized events in July 2022. If there is any event missing please let me know in the comments below 🙏 If you're looking for Atla...

29 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you