Hello,
We try to use crowd connector on a fresh apache 2.4 REDHAT 6 server but we are faced to the following issue :
/etc/rc.d/init.d/httpd24-httpd start
Starting httpd: httpd: Syntax error on line 56 of /opt/rh/httpd24/root/etc/httpd/conf/httpd.conf: Syntax error on line 2 of /app/list/bforbank/apache/conf.modules.d/00-crowd.conf: Cannot load /usr/lib64/httpd/modules/mod_authnz_crowd.so into server: /usr/lib64/httpd/modules/mod_authnz_crowd.so: undefined symbol: ap_requires
Can you please provide me "rpm" for crowd connector in redhat 6 / apache 2.4 ?
Please note that actual connector is working with apache 2.2
- Priority
- Level 4
- Affects Version/s
- 2.11.1