wiki markup for the html macro is not working

{html}<a href="http://www.atlassian.com">Click here</a> to see the <b>Atlassian</b> website.{html}

Unknown macro: {html}

<a href="http://www.atlassian.com">Click here</a> to see the <b>Atlassian</b> website.

 

1 answer

1 vote
Ann Worley Atlassian Team Nov 29, 2017

It was not working on my instance until I enabled all the modules of the Confluence HTML Macros add-on at Confluence Admin>Manage Add-ons>all add-ons.

I look forward to hearing whether it works for you.

Ann, thanks, that helped, however, it impacts the preview mode when the page is half split.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

377 views 16 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you