"Card" link view - preview broken

Agatha Nicodin
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 9, 2022

Hey everyone,

has anyone ran into this issue and can help-- 

When linking a Gslide and would choose the "Card" view option it used to show a preview of the first slide in the deck. This kept the overall look & readability of the page sharp and clear. Now, I'm seeing a blank space (see the red rectangle). I've tried moving the files from one shared folder to another, but that didn't have any effect.

 

Might this be a Confluence page setting issue? I'm confused as some days ago, the preview worked just fine. 

 

Any tips are welcomed. Thanks!

gslides preview.jpeg

1 answer

0 votes
Phil Bryant
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 10, 2023

It's still broken.

The first card you put in usually works but if you are trying to put multiple cards in all at the same time (or on the same page)... that does NOT typically work.

SOMETIMES you'll be able to get the card preview to via this 10 step process:

  1. creating a new page
  2. inserting your link there
  3. choosing card display
  4. selecting the entire card with your mouse
  5. CTRL-X to cut the link
  6. navigating back to the page where you wanted the card to show
  7. editing this page
  8. pasting the card you cut back in step 5
  9. saving this page
  10. deleting the new page you created in step one

OFTEN I find I need to repeat the above 10 steps 4-5 times (i.e., 40 to 50 Steps total) in order to get it to work.

Atlassian has a terrible track record of addressing issues such as these in a timely fashion, if ever, so be prepared to resign yourself to having to do a lot of extra repetitive effort to get your links to show up as desired.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
AUG Leaders

Atlassian Community Events