It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

mysql install/config kicking my butt

I have mysql server installed on my windows box but after the config which is step 2 in this article https://confluence.atlassian.com/doc/database-setup-for-mysql-128747.html the mysql80 service will not restart...

I tried everything suggested in here https://stackoverflow.com/questions/35670755/the-mysql-service-on-local-computer-started-and-then-stopped

 

And i am still getting the same error on trying to start it back up. I make copies of my.ini and will re-load the original and it works, but i have tried notepad, wordpad and notepad++ to do the configuration changes and every time i save and try to restart get that same error.

1 answer

0 votes

Hi Justin,

That sounds like a configuration error.
I think it would be easier to help if we could get a look at your config that is failing. (hastebin etc..)

In the my.ini file under [mysqld] i added the following

 

[mysqld]
character-set-server=utf8mb4
collation-server=utf8mb4_bin
default-storage-engine=INNODB
max_allowed_packet=256M
innodb_log_file_size=2GB
transaction-isolation=READ-COMMITTED
binlog_format=low

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
2019
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

3,140 views 4 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you