it says Not Permitted when I select configure

This question is in reference to Atlassian Documentation: Configuring the Office Connector

Ask your question here...

3 answers

This widget could not be displayed.

Hi Chris,

The Office Connector plugin is a System plugin and requires sysadmin permission to be configured and that level of permission is not available on Cloud. You'll find a note at the right hand side of the documentation here: https://confluence.atlassian.com/conf56/confluence-administrator-s-guide/integrating-confluence-with-other-applications/configuring-the-office-connector where it says that it doesn't apply to Confluence Cloud.

This widget could not be displayed.

But it only says the documentation does not apply.

Should maybe say: functionality not availiable in cloud edition

 

..unless it is, via opening a ticket or something ?

This widget could not be displayed.

If its not permitted, then it needs to be removed from the front-end as well.  I have users asking why their "Open in Office" button doesn't work, and its pretty difficult to explain that the Administrator does not have control of the site.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

568 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you