Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

how to login into Confluence App on Android device

 

confluence.jpg

Every time upon trying to log into the confluence App on either my phone or Tablet it comes up with the above, can you please advise what the issue is?

I've made sure I've got network connection on both of them, tried on both Wi-Fi and mobile network

1 answer

1 vote
Brant Schroeder Community Leader Mar 24, 2021

@Harvey Kennard Welcome to community.

Which app are you using?  Can you provide a link to the the app store.

@Brant Schroeder thank you!

 

https://play.google.com/store/apps/details?id=com.atlassian.android.confluence.core

this is the App I was trying to use to view my sheets on confluence,

I did actually manage to get my phone to log on yesterday, but don't ask me how or why as I haven't being able to get it to again since

 

thankyou

Brant Schroeder Community Leader Mar 25, 2021

@Harvey Kennard - Is your Atlassian account tied to a google, microsoft, apple account?

Hi Brant,

no not as far as I know, I've never knowingly linked them

is there some way of checking this?

 

thanks again

Brant Schroeder Community Leader Mar 25, 2021

@Harvey Kennard 

When you login do you sign in using an Atlassian account or do you sign in using Google, Microsoft or Apple?  

Have you tried clearing the apps cache and starting over to see if that makes a difference?

Hi Brant,

no I just login using Atlassian account

and i tried clearing app cache but it made no difference

Brant Schroeder Community Leader Mar 26, 2021

Do you have any other mobile devices like a tablet that you could try to login on as well. Do you have any security software on your android device that could be blocking the connection?  I will escalate to Atlassian so they can look at your account as well.

I've tried on my tablet as well, but same outcome,

both are company devices and do have some security on them,

I spoke with our it person and he said it shouldn't be blocking it 

 

thanks very much

Brant Schroeder Community Leader Mar 31, 2021

I will ping Atlassian again to see if they can take a look at your account on their end.  Do you have a device that is not a company device you could try it on?

Hello @Harvey Kennard and @Brant Schroeder ,

Thanks for all the details.   We looked into your error logs on the identity platform and we can see the errors occurring and our dev team is taking a closer look, and so far only look like a generic failure to authenticate warning.

But while we are investigating the errors are you able to log in from your device using the web browser, bypassing the confluence app, by opening the web browser of your choice and navigating to your confluence instance URL?

This will help us further narrow down if the issue is directly in the app or if there is a device or network setting blocking the connection.

I would also recommend trying from multiple browser types (i.e. Chrome and Firefox) to rule out an issue with possible browser redirect issues.

Let us know what you find.

Regards,
Earl

Hello @Harvey Kennard ,

Just a quick follow up on the log reviews, we can see a successful login for your user on Confluence android on the 23rd with the device ID tied to the errors, which looks like a successful session connection and authentication, but you were still encountering the errors up to the 31'st so it appears an initial login was successful but follow up connections are failing.

At this point, we are waiting to hear back about the login attempt directly from your mobile browser to look into this more.

But one additional thing to try is to uninstall and reinstall the app, to flush out previous sessions and connections, on the device to see if there is possibly an installation error with the app that is causing the continued login error.

Regards,
Earl

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS
Community showcase
Published in Confluence

⚡️NEW Group for Confluence Cloud Admins

Calling all Confluence Cloud Admins!  We created a new Community Group to support your unique needs as Confluence admins. This is a group where you can ask questions, access resou...

159 views 2 11
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you