Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal


  • Give kudos
  • Received
  • Given


  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

how do i prevent overwriting when I want to insert text?

I'm composing meeting notes to share with my team and the editor keeps overwriting when I try to go insert text in my notes–driving me mad. How do I change from overwrite to insert?

14 answers

I'm on Chrome and I had this issue.  It's definitely not my keyboard/browser.  I pressed the insert key several times and couldn't get it to go away.  I switched over to Gmail to compose an email and it wasn't in insert mode.

The only solution I could find was to logout of JIRA and log back in again.  That seemed to make it go away.

4 votes
Davin Studer Community Leader Oct 10, 2014

It's not the editor that is the issue. It's your keyboard. There is an insert button on your keyboard that toggles between insert and overwrite.

image2014-10-10 12:48:38.png

Logging out and back in is the fix...

Like # people like this

Logging in and out worked for me too. Thanks!

Also worked for me. 

Insert key was the fix for me.

Having the same issue and keyboard is definitely not in insert mode. Tried a different keyboard which I have connected via USB same. I can toggle insert on and off fine in other web pages and docs

sara.hall I'm New Here Aug 16, 2020

Having the same issue - logging in and out worked 

Same issue.
Logging out and back in fixed it for me.

Same issue on Chrome et Jira cloud.
Logging out and back in fixed it for me.

Also experienced the bug, it is annoying and not the fault of a keyboard setting.
Logging out and logging in back again fixed the issue.

Had the same issue. ctrl + f5 fixed it.

Same problem had to logout/login, it's 2019 well :(

Issue persists. Not a keyboard problem, as I don't get the issue in any other app (for example, this textbox)

Confirmed that logging out and back in fixes it.

Same issue here. I could toggle it off in every editor, including the one I used to give feedback in Confluence, but the editor in Confluence remained in Insert mode.

Logging out and back in fixed it. 

I encountered this issue as well.

Same problem. This slows the work down a lot is just hugely annoying... 

Please fix this! It's killing me...

It's killing me too! Please fix this. 

Actually, there is a fix. I am damn sure. Had the issue for weeks until I got some help and had done something very easy... Fix is permanent and didnt happen for probably a year now...

pressing the arrow keys with the left mouse button pressed, fixes it. can't remember which arrow key though.. it just happened. Try out the combinations and see.. :-) good luck! 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Confluence Cloud

Please tell us how you use Confluence space settings

👋 Hi there, a few of us at Atlassian would love to learn about how you use "space settings" functionality in Confluence. A facelift to the space settings is long overdue and we want to start with im...

120 views 5 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you