Hi,
I've recently upgraded the server from 16GB to 20GB after a disk full error. I then quickly got the same error and upgraded the server to 35GB. After about 6-8 weeks I now have the same error.
Does this sound familiar to anyone?
Any suggestions?
Thanks.
Mike
Here's more info:
caused by: java.sql.SQLException: Got error 28 from storage engine
at com.mysql.jdbc.SQLError.createSQLException(SQLError.java:957)
Filesystem Size Used Avail Use% Mounted on
udev 3.2G 8.0K 3.2G 1% /dev
tmpfs 648M 364K 647M 1% /run
/dev/sda1 35G 32G 1.3G 97% /
none 4.0K 0 4.0K 0% /sys/fs/cgroup
none 5.0M 0 5.0M 0% /run/lock
none 3.2G 0 3.2G 0% /run/shm
none 100M 0 100M 0% /run/user
overflow 1.0M 1.0M 0 100% /tmp