custom.css file not loading/rendering in firefox/Internet explorer Edited

I am using self-hosted confluence server. My custom.css changes are all good in chrome/safari.
 
Problem: My custom.css file does not render in FIREFOX/IE. I am providing both the senerios below.
 
Please replicate the issue at docs.zetaapps.in
 
Chrome - It renders the css file, so our custom changes are all good.
Inline image 2

Firefox -  It is not showing css file at all. Please help here.
Inline image 3

 

 

**********Please help resolve this issue since IT IS A BLOCKER*********

 

1 answer

1 accepted

0 votes
Answer accepted

This is resolved, removed the source editor library addon that was stopping CSS to render in IE and firefox. 

Thanks again

Ann Worley Atlassian Team Jul 13, 2017

Thank you for sharing the solution - I marked it Accepted so people can find the answer faster. :)

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

285 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you