confluence 5.8 code block macro character encoding error when edit page

I am Chinese,I have update the chinese language package, and normally show all the chinese character except when I edit the page insert a code block macro ,and the title line's chinese encoding  character show error like this

when I edditing the page ,show error?

image2015-10-30 14:56:42.png

but after save the page,the character show normally.

image2015-10-30 15:0:14.png

what  should I do change the character normally when I an eddting.

 

 

1 answer

0 vote

Hi Wu,

 

May we know which database collation are you using? It could be related to some inconsistency while you only try to edit, then, it becomes normal after that. For example, this article. This is not exactly the same issue that you have, but, it points this possibility. smile

 

Hope it helps you, sir. 

 

Cheers, 

Giu

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Confluence

Three common content challenges + how to manage them

An efficient enterprise content management system, or ECM, is a must-have for companies that create work online (cough   cough, all companies). If content calendars, marketing plans, and bu...

80 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you