? characters instead of ő,Ő,ű,Ű (hungarian language)

We have character issues in clunfluence. Every ő,Ő,ű,Ű are missing ("?" show instead). We use Hungarian language pack default.

With 6.0.4 Confluence server edition.

2 answers

1 accepted

2 votes

Szia Balázs,

Ann's hint about the table encoding is something to check, but I think this is more frequent that people forget to include the encoding setting in the JDBC URL!

See: https://confluence.atlassian.com/doc/configuring-database-character-encoding-177698.html

Szia Áron!

Thanks for the answer, it has solved the issue!

Peter

Örülök, ha segített!

Please remember to accept the answer by clicking the checkmark so others can see that in the future.

0 vote
Ann Worley Atlassian Team Jul 28, 2017

Please review this article if you are using a MySQL database:

Characters appear as question marks using MySQL

If you are not using MySQL, please let me know what DBMS you are using.

 

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

455 views 18 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you