Why can't I add a new user in Confluence? Edited

Hello,

I added a new user to my 10 account limit on Confluence, bringing the total up to 6 users. When I went to add a 7th user I suddenly was no longer able to add a user (i.e. by entering their name and e-mail), I kept looking but it was as if the functionality had vanished.

I searched for answers and found this:

https://confluence.atlassian.com/confkb/add-users-and-add-groups-buttons-are-missing-due-to-disabled-built-in-user-management-732267835.html

... basically several functions are no longer visible/usable (e.g. adding user, requesting password reset) but when I checked to see if built-in user management was disabled, which was the solution to this exact error it seems, it was not disabled.

Any other ideas on how I can fix this?

Thanks for your time!

 

 

2 answers

This widget could not be displayed.
Christoph Thomas Community Champion Aug 02, 2017

Hey can you please post a screenshot of what your administration menu is now looking like? Is there still any user management options available? Have you checked that you have not accidentally added more users than you thought?

Cheers

Christoph

P.S.: Are you using Cloud or Server?

Hi, thanks for getting back to me. There are user management options available, but just as described in the link some functionality was lost. I'm pretty sure we're using cloud, the simple $10 per month for 10 users.

admin_1.jpg

admin.jpg

Under users I see the 6 people I added, but no more than that, plus that doesn't explain why I can't request password anymore. The bug is exactly what was happening in that link, but built-in user management was never disabled.

Christoph Thomas Community Champion Aug 03, 2017

I recommend you contacting the Atlassian support - guess there is a bug in your instance... 

Cheers 

Christoph 

This widget could not be displayed.
Ann Worley Atlassian Team Aug 04, 2017

Atlassian support here.

Please rule out browser issues by trying another browser or another computer.

I did not find a bug or any other cases of the user management buttons disappearing, so if this is a bug it is not a common one.

Hi Ann,

Thanks for replying. I've tried logging in from my account and the other admin's account from multiple machines and multiple browsers (with and without cache cleared) but it remains the same. 

I'm still unable to create a new user account just as I'm sure I did this last Monday (entering the e-mail, full name, username).

Not sure what happened or what I'm missing here.

-Bruce

Ann Worley Atlassian Team Aug 04, 2017

I checked with the Cloud team and it looks like 6 is the magic number when the Quick Add (Create User) button disappears from the bottom and you have to use the  Create User at the top right. It is obscured by the pulldown menu in your screen shot but it should look like:

Create.png

This article may explain why the password reset procedure has changed:

Domain verification

Oh wow, I was totally mistaking this for a bug and then I got carried away as I was searching for the cause. I should have tried removing that last user I had added before it happened.

Thanks so much for providing some clarity on this, I knew something had to be going on.

-Bruce

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Tuesday in Confluence

Add-on evaluation with confluence templates

Atlassian market place contains number of Apps/Addons which improves the capability of out of the box Atlassian products. It is good to follow a plugin evaluation process before install add-ons. So t...

81 views 10 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you