Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

When we try to use the macros in Confluence we are prompted for an authorization. Edited

Hello Community,

 Is there any additional configuration needs to be done.  When we try to use the macros in Confluence we are prompted for an authorization, but clicking to Login & approve gives us the following. After allowing, the page takes back to Login&approve null-null-null.png 

 

1 answer

0 votes
Brant Schroeder Community Leader Feb 25, 2021

@Deepak 

Have you setup an application link between the two applications?  Is Jira acting as the user directory for both Confluence and Jira?

Hello Brant,

All the applications links are working as expected. Jira is not acting user directory for Confluence. Macro working as expected in the Dev but not in production. 

Please assist me

 

 

Brant Schroeder Community Leader Feb 26, 2021

What version of Confluence and Jira are you using?

Brant Schroeder Community Leader Feb 26, 2021

Also are you using issue security on any of the projects?

We are not using any issue security to any of projects. The confluence Version is 7.4.0

Brant Schroeder Community Leader Feb 26, 2021

What version of Jira?

Brant Schroeder Community Leader Feb 26, 2021

Is your dev the same versions, config, etc.

Both Dev and Production has same version(8.5.3) and configurations.

Brant Schroeder Community Leader Mar 02, 2021

What are you using for your user directory in each instance?

User directory for Jira and Confluence are same, Which is Synced with AD and there is no issues with them because the same configuration is used in Dev and its working as expected but in the Prod we have issue. 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

⚡️NEW Group for Confluence Cloud Admins

Calling all Confluence Cloud Admins!  We created a new Community Group to support your unique needs as Confluence admins. This is a group where you can ask questions, access resou...

137 views 2 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you