Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,769
Community Members
 
Community Events
176
Community Groups

When i am editing a table the table toolbar is missing

When I try to edit a table, clicking in a cell doesn't show the cell/row/column toolbar. I can only click the down arrow in that cell to add rows or whatever.

4 answers

SAme issue 

Happening to me as well

BUT when I'm editing a page including a table that someone else created - I can see the table toolbar...

Any answer?

The table i'm having trouble with, that doesn't' show the tool bar.
noTableMenu.JPG

 

And a new doc i created with a table, that seems to show the tool bar.tableMenu.JPG

I seem to remember that Atlassian was in the middle of changing their table support when I first created this table. However, if i create a new table in the troublesome document, i have the same problem, no toolbar.

Fadoua Community Leader Nov 06, 2018

@paulgcormierare you experiencing the same issue in different browsers?

Happens in chrome and edge. 

@paulgcormierI am going to ask you a silly question: is the same behavior happening if you try someone else's computer? Can you please give it a try?

Also I see on the screenshot that you are trying to create a template. Are you having the same issue with a regular page?

 

It happens it under my account, on two different machines. It does it on third machine with a different user account.

If I create  new document with the table macro, it works fine as mentioned. I think this particular page, and a couple others got corrupted with an in-progress table macro rewrite.

Other older and newer documents with tables work fine on all three of these machines and two user accounts.

what the heck have Alsatian done. used confluence a year ago. trying to implement at new company . it sucks. how on earth can table tools be missing in most popular browser on market (Chrome)

0 votes
Fadoua Community Leader Nov 06, 2018

@paulgcormier

Can you please take a screenshot of what you are seeing?

Best

Same problem here. Table tools very limited. No add row or col function!

See screenshot:Screen Shot 2022-08-03 at 3.11.32 PM.png

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events