Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Using the roadmap macro disappears when click insert Edited

Hi, When I create a roadmap macro, complete and press insert it disappears and I was left with some partial words - The following is copied direct from what I see on the page after clicking "insert" ROADMAP  rvices Data migrationjarch and searchsign

I have done this twice now and lost my work both times which is very frustrating to say the least!!! Is this a known issue? If so when will it be fixed.

BTW I'm using Chrome

 

Thanks

9 answers

Hi, I am experiencing the same issue, not only with the road map but moving things on the landing page of the project space.

It looks as if it was inserted correctly then when publishing it does not show and when going back to edit is not there so all work done is lost. Frustrating is a light way of putting it.

I am suing Mozilla Firefox, in case it helps...

0 votes

Hello Jo,

Firstly, I would agree that it would be very frustrating working on something, go to insert and all of your changes drop off. We're here to ensure we find a cause as to why you're working is disappearing without reason.

I searched and was unable to find any reported bugs in the product which may lead to this behavior along with searching all existing issues reported and nothing came back with a similar experience. I attempted to re-create the issue myself and was unsuccessful in duplicating the reported problem.

We do believe you're having a problem and want to ensure we find the cause or fix the defect if one is present. To ensure we mirror your workflow in duplicating the problem, could you please take a screenshot of a sample roadmap prior to inserting and another screenshot after insert? This will help us to understand what is on the page and what your roadmap looks like before and after inserting.

We look forward to your response so we may assist with finding the cause of your disappearing work.

Regards,
Stephen Sifers

similar issue just happened to me, pressed insert, and roadmap has disappeared!

The same issue just happened to me. This hours of work. There should be a warning if the roadmap is to big. Very frustrating. How can I get back the roadmap? 

Like Antoine Pouppez likes this

Hello Everyone,

I wanted to follow up on this to help reference some possible bugs which may be at play here, while these aren't fixes we do need to understand the behavior in order to link it to a defect within the product. With this said, please take a look at the following bugs, and please DO let me know if your issue is similar (We also suggest you vote and watch the bug that impacts you to monitor its status:

  1. Changes not saved when editing Roadmap Planner | CONFCLOUD-69248 (Fixed, but we're investigating a regression)
  2. Regression investigation: Linking certain pages on the roadmap planner macro will break the macro | CONFCLOUD-72023 
  3. Changes not saved when editing Roadmap Planner | CONFCLOUD-72250 

If you're experiencing an issue outside of the above bugs, we'll need some details around the steps you took that lead to the loss of work or the disappearance of the macro itself. If you've worked with support on this issue please reference the issue number for us to investigate.

Regards,
Stephen Sifers

Hi. Sometimes when I click insert, my work disappears for some reason. I have experienced this for a few times.

Now my work is published on the page but when I click "edit", I can't see my roadmap there. So I can't edit it.

I'm using Chrome.

I experienced the same problem multiple times.

After you have edited the roadmap, and click Insert, sometimes you see the macro, but other times only few characters are left in its place.

I had the same issue here, tried three times and wasted 2 hours work.

The same issue for me - After roadmap edit and 'insert' click, the roadmap is gone. Several hours of work are lost now!

I figured out a way to use the roadmap function in Jira (Kanban mode instead Scrum mode).  It is much better and more powerful than "roadmap" in confluence.

Just wasted 2 hours of work because of this issues... 

0 votes

Same Issue. Just wasted 1/2 day of work! 

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

🏑 Atlympic Event: Confluence

Hello Community!  Quick disclaimer: We are running a contest on Community (The Atlympics!) from July 23rd - August 8th of 2021. If you are interested in participating in this contest (prizes! ...

524 views 18 17
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you