Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Update button etc are enabled but not clickable under normal page zoom size

Not sure what happened but I hope anyone who encountered the same problem can help me...

Starting yesterday, when I edit a page, the Invite to Edit button, Find icon, Comment icon, Lock icon, Update button and Update Settings button in the top menu bar become not responding to mouse-over and mouse click. They are enabled, just not clickable:


I tried zooming out the page, at 75% the Update Settings button become clickable which will pop up the options dialog, but the Saved status and User icon become not responding to mouse-over.


Zooming out to 25% then all the buttons are working, except they are so tiny I can't see what those buttons are:


Then I tried zooming in to 175% then the buttons are all working. But now the page contents are all too large.



1 answer

1 accepted

3 votes
Answer accepted
Bag Waly
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Oct 21, 2023

It seems like you're encountering an issue where certain buttons in the top menu bar of your editing interface are not responding to mouse-over and mouse clicks. If these buttons are enabled but not clickable, it could be due to various reasons. Here are some steps you can take to troubleshoot and hopefully resolve the issue:

  1. Refresh the Page: First, try refreshing the page to see if the issue persists. Sometimes, a simple page refresh can clear up temporary glitches.
  2. Clear Browser Cache: Cached data in your web browser can sometimes cause issues. Try clearing your browser cache and cookies to see if that resolves the problem.
  3. Try a Different Browser: The problem may be browser-specific. Test the page in a different web browser to see if the buttons are clickable there. This will help determine if it's a browser-related issue.
  4. Disable Browser Extensions: Browser extensions or add-ons can sometimes interfere with website functionality. Disable any browser extensions, especially those related to page editing or scripts, and check if the buttons become clickable.
  5. Check for JavaScript Errors: Open the browser's developer console (usually by pressing F12 or right-clicking and selecting "Inspect" or "Inspect Element") and check for any JavaScript errors. These errors could provide clues about what's causing the issue.
  6. Update Browser: Ensure that your web browser is up to date. An outdated browser may not fully support the functionality of the website.
  7. Disable Security Software: Sometimes, overzealous security software can block certain website features. Temporarily disable any security software and see if that makes a difference.
  8. Check for Website Updates: The issue could be related to the website itself. Ensure that you are using the latest version of the website or editing platform. If it's a third-party tool, check if there are any known issues or updates.
  9. Contact Support: If the problem persists, reach out to the support team of the website or editing platform you are using. They may be aware of the issue and provide specific guidance or fixes.
  10. Operating System Updates: Sometimes, operating system updates can affect the functionality of web applications. Ensure your operating system is up to date.
  11. Check for Accessibility Settings: Some websites have accessibility features that can affect the behavior of buttons and links. Make sure no accessibility settings are inadvertently turned on.

By following these steps, you should be able to narrow down the cause of the issue and hopefully resolve it. If all else fails, contacting the website's support or community forums for assistance specific to the platform you're using may be your best course of action.

Thanks @Bag Waly 

It seems it is Google Chrome's issue. The problem did not happen when I tried  on Microsoft Edge and Firefox. For Chrome, the problem remained even after I cleared browser cache and restarted the browser.

Then I restarted my Mac and Chrome is working like normal again.

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events