Unable to verify DNS TXT record related to atlassian-sending-domain-verification

Fv Test May 9, 2023

Hi

Unsuccessfully, I have been trying to configure email domains in the administration module. After searching the community and otherwise online I have found that the issue is very real and no good solution is found it seems. So, naively I reach out...

Any clues from those of you who have battled this issue recently?

I have tried the following:

  • Verified DNS records to be found and precise using online tools incl MX Toolbox
  • Reconfigured dns records
  • Had a single TXT record with both "atlassian-domain-verification" and 
    "atlassian-sending-domain-verification"
  • Had two TXT records one for "domain" and one for "sending-domain"
  • Waited 24h+

 

01-FauiledStatusPersists.png

3 answers

1 accepted

0 votes
Answer accepted
Fv Test May 19, 2023

Update! Waiting solved the issue. Give it at least 72h.

Setup: on your own domain add three separate CNAME records and add one separate TXT record using the information Atlassian provides. Have you already added a TXT record for domain verification then you will now have two TXT records relation to Atlassian.

0 votes
William Mischel
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 14, 2024

I have the same issue, cannot verify the txt record, although it shows up correctly.

0 votes
05 TECH July 23, 2023

I have the same issue.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events