Unable to upload files of any type (JPG, PDF, XSL)

Ashley Davidson
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
August 7, 2023

I am trying to upload files to a page then receive a message that says "Failed to upload".  I have checked the file size and it is under 100MB, and have also tried to upload different types of files to test it out - all get the same error message.  I am an Admin user in our Confluence instance and therefore should also have the privileges to upload/attach files but no matter what I do the last several days I cannot get even the smallest, basic file to upload to the page.  

I also have tried multiple browsers (Chrome and Edge) with the same result. 

1 answer

0 votes
Brant Schroeder
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
November 23, 2023

@Ashley Davidson welcome to the Atlassian community

For the space you are trying to upload files to what permissions do you have in that space?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events