Unable to reply to posts

I've tried in the last 2 days to reply to a couple of questions posted on this site. When I click Add or Answer nothing happens. Any ideas?

Thanks

3 answers

0 votes

It can be slow to post sometimes, that's caught me out a couple of times.  It also refuses to let me post maybe 1 in 10 answers, with an over-enthusiastic spam filter - do you get any warning pop up at all?  If you're using an ad-blocker or javascript filter in your browser, the pop up might be being hidden by them.

About the 4th or 5th different posting I tried to reply to did give me a SPAM message when I tried to submit multiple times (after waiting 5-10 seconds) before the second click. SO, maybe I just need to be more patient. I'm going to time this response to see how long it takes :)

Wow, 11 minutes (let's see how long this takes)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

959 views 14 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you