Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to move a page to a different space

Hi,
I am having an issue with moving pages between spaces.
When the move page window opens and I type the name of the space I want to move my page to, it returns no results (as if that space did not exist).

Screen Shot 2021-01-10 at 12.01.56 PM.png
I am the site admin and have all the permissions for all spaces within the site.
Any idea on how to fix this?

1 answer

Hi, @Krzysztof Kiser !

Can you show screen of permissions in "Notes" space. 

Looks like you don't have permission to add pages.

Look throught the docs about space permissions.

@Alexander Bondarev Sure, there you go.
I have all the permissions granted in both of the spaces.

Screen Shot 2021-01-10 at 1.42.08 PM.png

I also tried to move pages to other spaces, but upon entering the name in the search bar, I get the same message that no matching spaces found.

 

Interestingly, I can copy pages between spaces with no issues, but I cannot move them.

Here's how the copy page dialog box looks like. It does display the space and I was able to successfully copy the page to that space.
Screen Shot 2021-01-10 at 1.47.27 PM.png

Hm, interesting... 

Have you tried to use "Browse" tab? Is it possible to select space "Notes" there?

test.png

@Alexander Bondarev  when it comes to all of the other move options (search, recently viewed, browse), they sort of work. I can choose where I want to move the page, but after hitting on the move button, I get this error: Screen Shot 2021-01-10 at 4.14.50 PM.png

I can recommend you to make re-index.

Go to > General Configuration > Content Indexing.

Is it possible? 

@Alexander BondarevI just did the re-index, but it did not help. Still unable to move pages.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
VERSION
7.8.1
TAGS
Community showcase
Published in Confluence

Announcing Team Calendars in Confluence Data Center

Hi Community! We're thrilled to share that Team Calendars for Confluence is now a built-in feature for Confluence Data Center releases 7.11 and beyond.  A long time favorite,  Team Cale...

59 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you