Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Unable to edit page after Migration to Cloud - error message in Editor

Julia Nolte - Explorer World of Travel GmbH
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Nov 16, 2023

Our company has migrated to Confluence Cloud. I have succesfully updated one page, but am stuck with all other pages - everytime I open the Editor I receive an error reading

"Beim Laden des Editors ist ein Problem aufgetreten. Ihre Änderungen gehen nicht verloren. Aktualisieren Sie die Seite und versuchen Sie es dann erneut."

(A problem has occurred while loading the editor. Your changes will not be lost. Refresh the page and then try again.)

However, after refreshing the page and restarting the browser, the same error keeps occuring. I have tried several browsers too. I am no admin, so cannot check any settings, and I work in a completely different time zone to my company - which obviously doesn`t help with trouble shooting.

All I could find in the forum is restarting the browser - doesn`t work for me (tried it for two days now).

When I try to make changes despite the error message and save these, another error message pops up telling me that I have to enter a page title - which is clearly on top of the page already and cannot be amended either.

Does anyone have any ideas? (Please keep in mind that I have no solid background knowledge of Code or even Confluence; I am basically self taught - sorry.)

Thanks for any suggestions!

1 answer

There could be multiple causes.  

Browser issue: Try a different browser.  Try using a browser w/o any plugins, like using incognito mode in chrome.  

Marketplace addons: disable addons one by one and see if you are able to edit the pages again

Atlassian bug: There have been issues with special characters causing this problem, most have been fixed over time, it's possible you found a new one.  If the first two suggestions don't help, then opening a support ticket may be the best route.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events