Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
badges earned

Your Points Tracker
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to edit Confluence Page - Uncaught TypeError: Cannot read property 'top' of undefined Edited

I have one page that we can not edit anymore. -Running Confluence 7.4.7

The page is very big, I tried to copy it to another page but failed. I tried to edit it from every different browser I have access to without any luck.

When we click edit it pauses for a moment then loads up completely blank.

The error that Chrome gives me is the following.


Error on load - Failed to load resource: the server responded with a status of 404 ()


Uncaught TypeError: Cannot read property 'top' of undefined
at c (batch.js?gatekeeper-ui-v2=true&healthcheck-resources=true&highlightactions=true&hostenabled=true&locale=en-GB&user-logged-in=true:2516)
at dispatch (batch.js?locale=en-GB:44)
at v.handle (batch.js?locale=en-GB:44)
at Object.trigger (batch.js?locale=en-GB:44)
at Object.c.event.trigger (batch.js?locale=en-GB:66)
at batch.js?locale=en-GB:44
at Function.each (batch.js?locale=en-GB:33)
at c.fn.init.each (batch.js?locale=en-GB:29)
at c.fn.init.trigger (batch.js?locale=en-GB:44)
at u (batch.js?frontend.editor.v4=true&gatekeeper-ui-v2=true&healthcheck-resources=true&highlightactions=true&hostenabled=true&locale=en-GB&user-logged-in=true:1901)
VM39:1778 WebSocket connection to 'wss://' failed: Error during WebSocket handshake: Unexpected response code: 200

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Confluence

🥓🙅🏻‍♀️ Meet-less May Badge!

Hello Confluence Community!  What if i told you that you could have a healthier life and be 100% meet-less? This month, we're promoting a healthy, balanced work diet with Confluence. (Read m...

747 views 4 26
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you