Unable to add app Mantra to Confluence Cloud

Tomas Junger May 22, 2023

Hi, please could you help me with installation new app Mantra from marketplace to my confluence cloud instance? 

If I add new app, installation will start but after 10 seconds I will have error message. 

https://marketplace.atlassian.com/apps/1230421/mantra-your-confluence-cloud-intranet?tab=overview&hosting=cloud 

Error: We ran into a little trouble. It might just be a hiccup. Try again in a bit.
I have problem only my instance: https://myportfolio.atlassian.net/
I tried to install in another instance and there it works corretly.
I sent to support@appanvil.atlassian.net but they tried in another
Please could you check where could be problem? 
Thank you 
Tomas 

2 answers

2 accepted

0 votes
Answer accepted
Tomas Junger May 24, 2023

thank you Philip for your help.

Philip Feldmann - appanvil June 5, 2023

Hey Tomas,
according to Atlassian, they've changed something on the affected instance. Can you try to install the app again?
Thanks!

Tomas Junger June 11, 2023

Yes, thank you for your changes. I tried to install and it works correctly. 

Thanks

0 votes
Answer accepted
Philip Feldmann - appanvil May 22, 2023

Hi Tomas,

this seems to be a rare issue that affects certain Confluence instances and is most likely related to Atlassian's infrastructure in some way. I've opened a ticket at Atlassian's technical support to see what they've got to say about this issue. 

It'll most likely take a couple more days for them to answer the request, but I'll keep you updated once I've got an answer.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events