Trouble update favicon in JIRA and Confluence (not OnDemand)

I've updated from Confluence 5.7.5 to 5.8.15 over the weekend, and the favicon reverted to the default. Looking at the settings, it's still showing my icon. Looking at the page source, the linked-to icon is the default.

On JIRA I have similar behavior.

Yes, I've tried forcing a refresh on my browser. I've also cleared the cache on our reverse proxy (nginx).

So silly...

Edit: Also tried reverting to the default icon, then re-uploading ours.

1 answer

Hi Stephane,

I would try to revert to default and reupload your favicon again. 



Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Friday in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

309 views 11 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you