Trouble update favicon in JIRA and Confluence (not OnDemand)

I've updated from Confluence 5.7.5 to 5.8.15 over the weekend, and the favicon reverted to the default. Looking at the settings, it's still showing my icon. Looking at the page source, the linked-to icon is the default.

On JIRA I have similar behavior.

Yes, I've tried forcing a refresh on my browser. I've also cleared the cache on our reverse proxy (nginx).

So silly...

Edit: Also tried reverting to the default icon, then re-uploading ours.

1 answer

Hi Stephane,

I would try to revert to default and reupload your favicon again. 

Cheers, 
Mario 

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Confluence

Three common content challenges + how to manage them

An efficient enterprise content management system, or ECM, is a must-have for companies that create work online (cough   cough, all companies). If content calendars, marketing plans, and bu...

89 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you