It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

The table of contents doesnt work

Hi!

Help.

The table of contents doesnt work, if I click on the sentence of table of contents, then transition dont go on.

Why?

Аннотация 2020-02-21 185117.jpg

Thanks,

Yulia

2 answers

0 votes

Hello Yulia,

Thank you for reporting this and welcome to Atlassian Community.

Can you tell me a few things about this issue?

  1. What browser are you using, and do you have the same problem with other browsers?
  2. Can you create a test page where the headings are in English and let me know if you have the same issue with English words? I'm wondering if the Cyrllic is part of the bug.
  3. Do you encounter this issue on both the new and old editor? You will know that you're on the new editor because the Publish button will be in the top right-hand corner instead of the bottom, like with the old editor.

Thank you for your help!

Shannon

Hello Shannon,

thank for your answer. 

1. Usually I use the Google Chrome browser. In Microsoft Edge I have not this problem

2. I created a test page in English https://onetwotripdev.atlassian.net/wiki/spaces/CEKB/pages/1581777119/Test+page#Article-2 (Google Chrome browser ) and have the same problem

Снимок для ответа в atlassian.JPG

3. I encounter this problem in both editor (old and new).

Thank you in advance.

Yulia

Hi Yulia,

I believe the issue here is that there's not enough text on your page to scroll to Article 2 if you click it in the table of contents.

  1. If I do the exact test you do, then it doesn't scroll. If I make the window smaller, it does scroll.
  2. If I add a few paragraphs of lorem ipsum, then I can confirm it works as expected.

Can you please confirm if you can still replicate the problem if you add a bit more text?

Shannon

Hi Shannon,

I added a random text https://onetwotripdev.atlassian.net/wiki/spaces/CEKB/pages/1581777119/Test+page#Article-2 and have not problem, but I still have this problem in any other pages on Cyrillic https://onetwotripdev.atlassian.net/wiki/spaces/CEKB/pages/7209346.

Yulia

Hi Yulia,

Is that page the example you sent when you created this question? I don't have access to your site so I can't see what it looks like, unfortunately.

Would you be able to share with us what it looks like for you? Do you confirm now the only issue is when headings are in Cyrillic?

Shannon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,340 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you