Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Table borders disappearing

Hi -- I have a large table used as a glossary, and some of the rows' borders are missing. They are still separate rows, but the line between them is gone (randomly, about every tenth one). I've tried clearing the formatting and starting over, but it still doesn't work. The 'unmerge' button is lightened/unavailable, otherwise I'd think that would be the next good thing to try. Does anyone have any ideas/advice? Thanks!

4 answers

1 accepted

Hmm - that does not sound good.

Maybe a bug. (log to http://jira.atlassian.com)

One thing you could do, which is a bit of a hacky work-around is to create your table like you would in old wiki-markup.

For example, in TextPad, create this with your content:

|| Header ||  Header  || Header  || Header ||  Header  ||  

| Text | Text | Text | Text | Text | 

| Text | Text | Text | Text | Text | 

| Text | Text | Text | Text | Text | 

| Text | Text | Text | Text | Text |

To insert it:

  1. Select Edit (page)
  2. Insert option in upper menu
  3. Select { } wiki markup
  4. Copy in the table from TextPad

Curious if it fixes the problem (then you could span cells as needed once the basic table is right). Admittedly - this seems like a tough one.

Not sure if this is a politically correct suggestion - but thats likely frustrating so wonder if this would work.

Good luck,

Ellen

If you go into the source editor for the page (the button with this symbol: <>) you can find some weird HTML in the table. In my case it was an extraneous <colgroup></colgroup> element. Once I deleted this element and applied the change my borders reappeared. 

Thanks - this worked for me

Thanks Jeff, nice catch !

This fix saved me today!  Thank you Jeff!

For me, I change the magnification level (ctl-+ or ctl–) of the browser and the borders appear/disappear. Annoying...

I have experienced the same thing..

Unfortunately, the above no longer works (Atlassian Assassinated the ability to add Wiki Markup code)

And now they have done themselves proud... The table border is sooooo close to the same color of the background that it is nearly invisible(and you can not change it)

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Announcing Team Calendars in Confluence Data Center

Hi Community! We're thrilled to share that Team Calendars for Confluence is now a built-in feature for Confluence Data Center releases 7.11 and beyond.  A long time favorite,  Team Cale...

177 views 0 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you