Secure Content Warning using Internet Explorer

We are currently evaluating Confluence 4.2.12 and have it configured to run over SSL in order to comply with our security policies. The issue we're seeing is that certain action such as editing a page or using the View functionality in an attachment macro generate the following warning when using IE8 or above:

Do you want to view only the webpage content that was delivered securely? This webpage contains content that will not be delivered using a secure HTTPS connection, which could compromise the security of the entire webpage

Is there a way to configure Confluence to ONLY use secure content so that we don't see this warning? If not, how are other clients getting around this?

Thanks,

Walker

1 answer

0 votes

Hi Walker,

I'm the assignee of the ticket that you have opened in Support.atlassian.com. As I commented there, it seems this behavior is open as a bug in our tracker: https://jira.atlassian.com/browse/CONF-25296

I'm afraid that the only workaround is to disable the setting in IE8, however I'll open space for other people to comment here if anyone has any other better workaround than the above. :)

Hope this helps!

Regards,

Rodrigo

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Organizing your space just got easier - Page Tree Drag & Drop is here

Hi Community! I’m Elaine, Confluence Product Manager. You may have read my earlier post about page tree in space navigation sidebar. I'm excited to share another improvement that helps you organize ...

72 views 3 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you