Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Redindexing page ist not working We can't check the status of your index, you may have lost your con

I get the error message 

We can't check the status of your index, you may have lost your connection, refresh the page to try again


I see the hint on page Content Index Administration | Confluence Data Center and Server 7.17 | Atlassian Documentation

If the content indexing page does not load properly, and you see a "We can't check the status of your index, you may have lost your connection, refresh the page to try again" error, try updating your browser to the latest version.


Im testing with edge 

Version 99.0.1150.55 (Offizielles Build) (64-Bit) on 

What newer, other browser is needed?

2 answers

I finally made it with the rest api


Popular content missing after reindexing from scratch | Confluence | Atlassian Documentation

I have the same problem. How to fix it in the Confluence front end?

0 votes
Srinatha T
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Apr 11, 2022

Hi @Anton Maag ,

Welcome to Atlassian community.

We have seen such errors in the past and you might want to check on the below KB article which has some solution for you. 

I hope the above info helps. Have a good day.


Srinath T


I tried it out, but it did not resolve my issue.

Do you have any other idea?



In my case, indexing is in progress. I can see that from atlassian-confluence-index.log. But UI does not reflect the same. It says "Rebuild index" even while indexing is at 70% as per index log.

And when I inspect the requests, I found the following request returns 404:


Our server does run behind a reverse proxy, but as I see the 404 error is actually coming from the application itself. Any ideas why?

This problem is still not fixed. Any help from Atlassian?

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events