Questions: answers are not imported

Hello,

i have a mid Problem:

I exportet a complete space via full xml-export.

Then i copied the space via "copy page tree" into another space and deleted the space.

I found out, that the questions where not copied, so i imported the space again (via general > restore/backup) and it completed successfully.

BUT in the "Questions" the Answers to the Questions are missing. All Questions where exported and imported, but not the Answers!

Can i find the answers somewhere in the xml-Backup?

Thank you in advance

1 answer

1 vote

Hey VB,

I've opened a bug report about it. As you can see it's still open so I suggest voting that ticket in order to expedite its resolution.

Cheers,

 

thank you!

Can i somehow extract the answers from the export? I have the "entities.xml" (didn't found it there) and the subfolders (the contained files are not readable)

Hey VB, I only found the answers in the DB but not in the Confluence's files. Not sure if its feasible to export the answers from the "previous" DB and import in the "NEW" DB.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,088 views 17 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you