Problem inserting Jira gadgets into Confluence

Confluence 3.4.3, hosted. Jira 4.4, also hosted.

The relevant gadgets have been whitelisted in Confluence, and most of them work.When I try to load one of these problematic gagdets the preview iframe just hangs. I'm thinking it's blocked, even though the correct gadget xml is whitelisted. monitoring this via the console in Chrome did nothing, it was not some javascript failing like I first thought.

Have any of you had this problem? Which log should I consult on the Confluence server?

1 answer

1 accepted

This widget could not be displayed.

I would suggest you raise a service request with your vendor.

We had this problem. Raised a ticket with the vendor (Atlassian in our case). They claimed that it should work after a few tries. Not sure what they did behind the scenes but it started working after that.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

610 views 8 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you