Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,462,015
Community Members
 
Community Events
176
Community Groups

Problem: Saving of inline comments not possible!

I updated the our Confluence 2 weeks ago to the Version 6.14.1

 

After the update I have tested the comment function. Both version (inline and under the article) works fine. Since Yesterday I got from an user the information, that it is no longer possible to create new inline comments. 

Comments under the article and a reply to an existing inline comment is still possible.

6 answers

1 accepted

1 vote
Answer accepted

I got an answer from the support team. There was an dammaged file, which i had to delete, so it was new created on a restart of confluence:

After i did this, the error was solved.

We have the same problem: unable to save inline comments after we upgrade to 6.15.4. We were able to add comments, but when we click "Save," the page redirected to the home page. This is affecting our productivity now that we cannot save inline comments!

Shilry

Also having the same issue with version 6.10.0 for one user only.

also facing the error, sometimes not sometimes yes.

Not trustfull !

Facing the same issue since we have updated to 6.13...

0 votes
Zak Laughton Atlassian Team Feb 21, 2019

Hi Johannes,

I understand you are unable to add inline comments on your instance. Some of the more common causes of this can be found on Inline Comment Popup Does Not Show For Certain Users. I recommend reading through this and walking through the solutions it suggests.

If you still cannot add inline comments, the following information will help us understand the situation a bit better:

  • Does this happen to more than one user?
  • Does the happen on more than one page?
  • Is the Confluence Inline Comments add-on enabled?
  • Is collaborative editing set to On (NOT Limited)? (Cog > General Configuration > Collaborative Editing)

– Zak

Hi Zak,

the Popup apears if I want to add an new inline comment. I can write the new comment, but when I want to save it there is an error, that saving the comment is not possible. 

The problem have different users, and exist on different pages.

The Confluence Inline Comments add-on is enabled. 

The collaborative editing set is Off. (Due to an problem that inline comments are not show in Firefox)

- Johannes

Like # people like this

Is Confluence Cloud being developed by the community? The reason I ask is that yes, I have the same problem and it's just one of several problems that are driving me nuts.

My productivity has gone out the window and I'm thinking - write it all in Word first and upload.

This just does not feel like a mature stable product, and I don't see that I should be spending my time helping Atlassian develop it.

Back to comments - its happening on odd pages not all. I can only assume that with the screwed up templates there is some kind of missing link? 

Same here. Worked fine before but now in different spaces/documents/users: 'We’re having trouble adding your comment. Try highlighting more or less text.'

Pls. get it fixed asap

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events