Private, unpublished space not migrated

Hi All,

 

We recently migrated our confluence from 1 url to another.  There is a space that had restrictive permissions and pages.  Apparently it only partially made it through the migration.  I can see it as an admin, but when trying to edit permissions or access it, I get a space doesn't exist or error.

I have tried to reimport it from the old instance via XML export/import, but triggered an error "space already exists".

 

How can I nuke this space on the new instance in a way that I can reimport it from the old?

1 answer

0 vote

Hi Matt,

 

I found this piece in the documentation. Have you tried this before to get rid of the space?

If you are unable to access the space at all from the UI, you can run the deletion from the URL directly at

http://<baseURL>/spaces/removespace.action?key=<insert space key>

If that fails to work, refer to the documentation on Manually deleting s space.

Confluence KB

I also suggest the further reading on manually deleting a space :)

 

Best,

Max

Hi Max,

 

Thanks for the info.. I hadn't found that before.  I tried removing via the URL, but get a page or space not found error.

 

We're on Confluence cloud.  I don't think I can get access to the SQL settings as the second link references.

Not quite sure where to take it from here.

I think you will have to go through Atlassian Support at this point :) Because you're an Cloud customer. Keep us updated on the progress please! 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

2,799 views 26 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you