Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Panel Titles Missing in Edit Mode (after creation)

We recently did a server upgrade from Confluence 6.6.12 to 6.15.2 and the only issue we have experienced has been with the panel macro. When editing a page with panels, none of the panel titles are visible. To see them, it is necessary to edit the panel and save. Once saved, the title for that panel will appear. If there are multiple panels on the page, each panel has to be updated in the same manner to see the titles.

Has anyone seen this before or have any suggestions on how we can resolve this? We have a stage server we tested our upgrade on prior to performing the upgrade on our production server, and it did not exhibit this behavior.

1 answer

1 vote

Hello Eugene,

Thank you for contacting us about this and my apologies for taking a while to get back to you.

I've investigated this case and found that similar cases have all lead to this bug which affects Confluence 6.14.x and 6.15.x versions.

  • CONFSERVER-57934 Adding excerpt, warning, note, tip or info macro to the page in edit mode will trigger mixed content action in browser

You will see that in your Network Tools tab that the same error messages are triggered in this case.

At this time, there's no workaround. Please click This affects my team and you will automatically be added to the list of watchers and receive any updates on this going forward.

Thank you for your understanding.

Regards,

Shannon

Hola, @Shannon Spaniol

Can you confirm if the fix for this bug is included in the newest version of Confluence> and is the latest version that is available for users the 7.3.2 . ?

@Dailin Garcia Young,

According to the bug I linked, the fix is as of version 7.3.2.

The fix only applies to new content. Existing content must be re-saved in order to correct the issue.

Let me know if you have any trouble.

Shannon 

Like Dailin Garcia Young likes this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

335 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you